Delay in sending Signup and Payment related emails
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 18:23 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jun 09, 2022 - 17:01 UTC
Identified
We are currently experiencing delays in sending emails related to signing up and forgot passwords, also payments related emails would be facing delays in email delivery. Our engineers are actively working to resolve the issue at the earliest.
Posted Jun 09, 2022 - 14:44 UTC
Investigating
We are currently experiencing delays in sending emails related to signing up and forgot passwords, also payments related emails would be facing delays in email delivert. Our engineers are actively working to resolve the issue at the earliest.
Posted Jun 09, 2022 - 14:41 UTC
This incident affected: Account & Phone Number APIs and Payments and Billing.