Plivo REST API high latency
Incident Report for Plivo
Resolved
Our latency has been at normal response levels. We will continue to monitor latency and keep you posted if there any updates.
Posted Nov 09, 2017 - 11:43 UTC
Monitoring
We have deployed changes that will improve database performance. We will closely monitor latencies for the next 24 hours.
Posted Nov 09, 2017 - 09:55 UTC
Identified
We have identified a fix to improve latencies. We should have a fix ready to be deployed soon
Posted Nov 09, 2017 - 07:25 UTC
Monitoring
The API is stable since Nov 9 4:03 AM UTC (one hour ago), we are still monitoring and will keep you updated.
Posted Nov 09, 2017 - 05:05 UTC
Investigating
We are experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 09, 2017 - 02:46 UTC
This incident affected: Voice API (REST APIs and XML).