Incident Report : Service degradation impacting outbound SMS in Bangladesh towards Grameenphone
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Oct 09, 2018 - 12:57 UTC
Update
We are actively working with our carrier partner to get this issue resolved as soon as possible.
Posted Oct 09, 2018 - 10:25 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting outbound SMS in Bangladesh towards Grameenphone. The incident started on Monday 10/08/2018 00.56 PDT (Monday 10/08/2018 07.56 UTC)

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Oct 09, 2018 - 06:17 UTC