Inbound call failures & inbound SMS failures towards United Kingdom phone numbers.
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 06:16 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2020 - 16:17 UTC
Investigating
Dear Valued Customers,

Our carrier partner is observing minor inbound call failures & inbound SMS failures towards United Kingdom phone numbers. A small segment of phone numbers may experience call failures & SMS failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#198074
Posted Sep 17, 2020 - 09:48 UTC