Call failures on Inbound voice towards Poland phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 08:03 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jun 19, 2020 - 15:52 UTC
Investigating
We are currently observing inbound voice call failures towards Poland phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#191745
Posted Jun 12, 2020 - 21:07 UTC