Delivery delay on Inbound/Outbound toll-free SMS/MMS towards the US and Canada phone numbers : AT&T
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 23:24 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is currently observing inbound/outbound toll-free SMS/MMS delivery delays for a small segment of AT&T phone numbers in the US and Canada. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#37523
Posted Sep 01, 2023 - 15:29 UTC
This incident affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada, MMS, USA & Canada).