Delivery delays on inbound/outbound SMS to USA Getlisa from US Shortcode numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 11, 2019 - 05:45 UTC
Investigating
We are currently observing inbound/outbound SMS delivery delays from a small segment of Shortcode SMS towards USA Getlisa. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#140948
Posted Mar 09, 2019 - 14:33 UTC