A fix has been implemented and we are monitoring the results
Posted Mar 28, 2026 - 14:46 UTC
Identified
Issue has been identified. Fix is being implemented.
Posted Mar 28, 2026 - 14:13 UTC
Investigating
Some webhook events for voice calls are not being generated in the India region. We are actively investigating and working to resolve this as quickly as possible. Updates will be provided as they become available.
Posted Mar 28, 2026 - 13:23 UTC
This incident affected: Voice API (REST APIs and XML).