Call failures on inbound voice towards the Canada phone numbers : British Columbia
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 16:49 UTC
Investigating
Dear Valued Customer,

Our carrier partner is observing minor inbound voice call failure towards the Canada phone numbers in British Columbia region. A small percentage of phone numbers may experience call failures.

The following regions of BC are impacted by this incident:
• Penticton
• Cranbrook


We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/tickets/new
#63960
Posted Nov 18, 2021 - 14:37 UTC
This incident affected: Carrier Partners: Voice API (Voice, North America).