Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2023 - 03:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service, affecting Two-way SMS/MMS towards US, AT&T phone numbers. During this maintenance, there could be an intermittent delay in the delivery of SMS/MMS towards AT&T phone numbers.
When is the maintenance? 23 August 2023, 03:00–23 August 2023, 09:00 UTC 22 August 2023, 20:00–23 August 2023, 02:00 PDT
What services will be affected? Two-way SMS/MMS
What is the impact? Message delivery degradation with inconsistent delivery times during the maintenance window
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #36331, 36340
Posted Aug 17, 2023 - 08:14 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada, MMS, USA & Canada).