Delivery delay on DLR towards US phone numbers: AT&T
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 22, 2020 - 23:43 UTC
Investigating
We are currently observing delivery delays of delivery reports towards US AT&T numbers. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#1212
Posted Nov 22, 2020 - 19:27 UTC
This incident affected: Carrier Partners: Messaging API (Shortcode SMS, USA & Canada).