Delivery delay on inbound SMS/MMS towards the US phone numbers : Charlottesville, VA
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 14:20 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jun 29, 2022 - 15:53 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jun 29, 2022 - 00:23 UTC
Investigating
Dear Valued Customer,

One of our carrier partner currently observing Inbound SMS/MMS delivery delays for a small segment of phone numbers towards the US phone numbers in Charlottesville, VA. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#94324
Posted Jun 28, 2022 - 20:20 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, MMS, USA & Canada).