Incident Report : Unable to add Phone numbers to Sub-accounts on Console
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Aug 11, 2018 - 01:09 UTC
Investigating
We are currently investigating an issue with Console UI where adding phone numbers to sub-accounts is not working.

We are actively working on it and will share an update on the progress.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket: https://support.plivo.com/support/tickets/new
Posted Aug 11, 2018 - 00:08 UTC
This incident affected: Console.