Delivery delays on inbound\outbound SMS towards operator SPRINT USA Shortcode numbers
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Nov 07, 2018 - 17:26 UTC
Update
Our engineers continue to work with carrier partner to resolve this issue. We will provide an update as soon as possible.
Posted Nov 07, 2018 - 16:39 UTC
Investigating
We are currently observing inbound\outbound SMS delivery delays for a small segment of Shortcode SMS towards SPRINT USA.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Nov 07, 2018 - 09:39 UTC