Toll-Free SMS Inbound and Outbound - AT&T, US and Canada.
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Aug 06, 2018 - 05:28 UTC
Update
We have currently observed no latency in Inbound/Outbound SMS towards AT&T as our carrier is further working on the resolution of the incident

We are still actively monitoring with our carrier to resolve the issue as soon as possible.
Posted Aug 06, 2018 - 03:07 UTC
Update
We have currently observed no latency in Inbound/Outbound SMS towards AT&T as our carrier is further working on the resolution of the incident
Posted Aug 03, 2018 - 21:40 UTC
Update
We have currently observed no latency in Inbound/Outbound SMS towards AT&T as our carrier is further working on the resolution of the incident
Posted Aug 03, 2018 - 01:04 UTC
Update
We have currently observed no latency in Inbound/Outbound SMS towards AT&T as our carrier is further working on the resolution of the incident

We are still actively monitoring with our carrier to resolve the issue as soon as possible.
Posted Aug 01, 2018 - 12:36 UTC
Update
We have currently observed no latency in Inbound/Outbound SMS towards AT&T as our carrier is further working on the resolution of the incident

We are still actively monitoring with our carrier to resolve the issue as soon as possible.
Posted Jul 30, 2018 - 22:13 UTC
Update
We have currently observed no latency in Inbound/Outbound SMS towards AT&T as our carrier is further working on the resolution of the incident

We are still actively monitoring with our carrier to resolve the issue as soon as possible.
Posted Jul 30, 2018 - 02:42 UTC
Update
We have confirmed that the latency and delays on toll-free messaging are isolated only on AT&T networks. Inbound/outbound SMS towards AT&T are currently affected. We are still actively working with our carrier to resolve the issue as soon as possible.
Posted Jul 27, 2018 - 16:34 UTC
Update
Our carrier team is still working on the issue and we are monitoring the traffic for latency. We will continue to post additional updates here as we receive them.
Posted Jul 27, 2018 - 09:47 UTC
Update
Our carrier team is still working on the issue and we are monitoring the traffic for latency. We will continue to post additional updates here as we receive them.
Posted Jul 27, 2018 - 05:53 UTC
Monitoring
We are still monitor traffic for latency and will post any changes to behavior here.
Posted Jul 26, 2018 - 16:44 UTC
Investigating
Dear Valued Customers,

Our Toll-Free SMS carrier is currently investigating messaging latency on both Toll-Free Inbound and Outbound SMS in US and Canada.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Jul 26, 2018 - 14:00 UTC