Service Degradation - Outbound SMS delivery towards Vodafone Qatar network, Qatar
Incident Report for Plivo
Resolved
Dear Customers,

We are pleased to inform you that we are no longer observing degradation in delivery towards Vodafone Qatar network, Qatar. We'll continue to monitor delivery to ensure no further issues are observed.

If you are still experiencing problems kindly contact our support team by creating a support ticket at https://support.plivo.com/support/home

Thank you for your attention.
Posted Jun 13, 2018 - 16:45 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2018 - 16:41 UTC
Investigating
Dear Customer,

We are currently observing degradation in delivery towards Vodafone Qatar network, Qatar. You may experience irregular delivery with inconsistent delivery times when sending to this network.

We are working with our carrier to resolve this issue as soon as possible however, there is no estimated time of resolution.

As soon as there is an update, we'll inform you. Thank you for your patience and understanding.

Please contact Plivo Support for any questions or concerns. You can submit a support ticket at https://support.plivo.com/support/home
Posted Jun 13, 2018 - 14:49 UTC