Delivery delays on outbound SMS to AT&T from US Shortcode numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 15, 2019 - 09:25 UTC
Investigating
We are currently observing outbound SMS delivery delays from a small segment of Shortcode SMS towards AT&T. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Mar 14, 2019 - 21:22 UTC