Delay in processing 10DLC Campaign requests in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 12:54 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jul 17, 2024 - 15:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2024 - 14:03 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is experiencing delays in provisioning new campaigns. This may impact any new campaign registrations under 10DLC in the US. Users might encounter issues when linking numbers to their 10DLC campaign. Existing campaigns will not face any problems.

We are working with our carrier partner to resolve this issue as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#68075
Posted Jul 16, 2024 - 19:51 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).