Increased SIP and WebSDK latencies
Incident Report for Plivo
Resolved
Our systems are normal.

For any questions or need support, please reach us at - https://www.plivo.com/contact/support
Posted Nov 22, 2017 - 20:08 UTC
Monitoring
We have identified and update a few configuration to help address high latencies. We will be monitoring the response times closely
Posted Nov 22, 2017 - 19:34 UTC
Investigating
We are observing high latencies and are currently investigating the issue
Posted Nov 22, 2017 - 19:23 UTC
This incident affected: Voice API (Client Calls (Browser & Mobile), Endpoint calls (SIP)).