Outbound SMS - Degraded performance
Incident Report for Plivo
Resolved
The issue has been rectified and all services are operational.
Posted May 16, 2018 - 16:10 UTC
Identified
We have identified degradation of outbound SMS service and delivery reports. We are currently investigating the issue.
Posted May 16, 2018 - 15:02 UTC