Incident Report : Service degradation impacting inbound voice in Pleasantville, US
Incident Report for Plivo
Resolved
Our carrier partner has resolved the incident and services are restored.
Posted Oct 18, 2018 - 01:56 UTC
Monitoring
Our carrier partner has confirmed that the inbound voice in the Pleasantville region in the U.S. is operational, and we will continue to monitor the services.
Posted Oct 17, 2018 - 02:10 UTC
Identified
The issue has been identified and we are working with our partner to get the issue resolved at earliest.
All inbound long distance call are operating normally at this point. We will keep you posted for further updates.
Posted Oct 16, 2018 - 22:13 UTC
Update
Our carrier has identified the issue and is working towards resolving the issue as soon as possible.
Posted Oct 16, 2018 - 08:01 UTC
Update
We're in constant touch with our carrier partner to get this issue resolved as soon as possible. We will keep you posted with updates.
Posted Oct 16, 2018 - 07:47 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting inbound voice at Pleasantville region in US.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Oct 15, 2018 - 17:56 UTC
This incident affected: Voice API (PSTN Calls).