Delivery delay on Inbound/Outbound toll-free SMS/MMS towards the US and Canada phone numbers : AT&T
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted May 26, 2023 - 22:52 UTC
Update
We are continuing to monitor for any further issues.
Posted May 26, 2023 - 21:45 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted May 26, 2023 - 21:44 UTC
Identified
Our carrier partner have identified the issue and they are working to implement a solution. We will provide an update as soon as we have additional information.
Posted May 26, 2023 - 19:27 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing inbound/outbound toll-free SMS/MMS delivery delays for a small segment of AT&T phone numbers in the US and Canada. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#28811
Posted May 26, 2023 - 17:33 UTC
This incident affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada, MMS, USA & Canada).