Delays in processing long code requests under 10DLC : United States
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 17:25 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Feb 07, 2023 - 02:41 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is experiencing delays in processing long code requests. This may be queuing the request under 10DLC towards the United States.

We are actively working with our carrier partner to get the issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/tickets/new
#18301
Posted Feb 06, 2023 - 15:27 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).