Call Connection Delays on Inbound Voice towards Brazil Phone numbers.
Incident Report for Plivo
Resolved
Our carrier partner has resolved the incident, and all services are operational.
Posted Oct 09, 2018 - 17:59 UTC
Update
We're actively working with our carrier partner to get this issue resolved as soon as possible.
We will keep you posted.
Posted Oct 09, 2018 - 17:50 UTC
Update
We're actively working with our carrier partner to get this issue resolved as soon as possible.
We will keep you posted.
Posted Oct 09, 2018 - 16:55 UTC
Investigating
Dear Valued Customers,

We are currently observing minor inbound voice call connection delays towards Brazil (in the areas of Goiânia, Brasilia and Campo Grande) phone numbers. A small percentage of phone numbers may experience call connection delays.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Oct 09, 2018 - 15:37 UTC
This incident affected: Voice API (PSTN Calls).