Incident Report : Service degradation impacting Incoming SMS & Voice in Charleston,Mansfield,Harrisonburg in US
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Sep 16, 2018 - 09:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2018 - 01:42 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting Incoming SMS & Voice in Charleston, Mansfield, Harrisonburg region in US .

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Sep 14, 2018 - 19:12 UTC
This incident affected: Voice API (PSTN Calls).