Inbound calls to Poland numbers affected
Incident Report for Plivo
Resolved
The issue with inbound calls to our Poland numbers has been resolved by our local carrier.
Posted Mar 08, 2018 - 12:26 UTC
Identified
Our carrier confirmed that there was a faulty equipment in upstream network. The faulty equipment has been replaced and the engineers are configuring the new one. The issue is expected to be resolved soon.
Posted Mar 08, 2018 - 11:32 UTC
Investigating
We are experiencing issues with inbound calls to our Poland numbers. We are working with our carrier to get this issue resolved as soon as possible. We will keep the status page updated on all the new information available.
Posted Mar 08, 2018 - 10:38 UTC