Call failures on inbound voice towards Brazil (in the area of Sao Paulo) phone numbers.
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 21:04 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Brazil (in the area of Sao Paulo) phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#176545
Posted Nov 26, 2019 - 21:28 UTC
This incident affected: Phone Numbers.