Delays in processing CDR & MDR
Incident Report for Plivo
Resolved
Our CDR and MDR services are back to normal now and processing logs is working well. Unprocessed logs during the issue will be processed offline and within the next 24 hours. We engineers will continue to monitor service health for a few more hours.
Posted Dec 10, 2018 - 15:20 UTC
Identified
We are also observing delays in processing MDR's, Our engineers are actively working to resolve the issue at the earliest. We will keep you posted.
Posted Dec 10, 2018 - 14:57 UTC
Update
Our engineering team's are mitigating this incident, and we will keep you posted.
Posted Dec 10, 2018 - 14:35 UTC
Investigating
We are currently experiencing an elevated delay in processing CDR. Our engineers are actively working to resolve the issue at the earliest.

Please contact Plivo Support for any question or concern.
Support portal: https://support.plivo.com/support/home
Posted Dec 10, 2018 - 14:01 UTC