Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2023 - 05:31 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service, affecting Outbound SMS towards France and South Korea phone numbers. During this maintenance, there could be a delay in the delivery of SMS.
When is the maintenance? 8th October 2023, 05:30 UTC–8th October 2023, 08:30 UTC 7th October 2023, 22:30 PDT–8th October 2023, 01:30 PDT
What services will be affected? Outbound SMS.
What is the impact? Message delivery degradation with inconsistent delivery times during the maintenance window
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #39545
Posted Oct 02, 2023 - 09:17 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (SMS, Asia, SMS, Europe).