Delay in processing Long codes and campaigns in US and Canada
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 20:12 UTC
Investigating
Dear Valued Customer,

Our campaign registry partner has experienced delays where long codes and campaigns weren't getting processed. Remedial action has been taken by the carrier and now long codes and campaigns are being processed successfully.

Our carrier team is actively monitoring the queue and will update once the queue is completed.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#40392
Posted Oct 10, 2023 - 17:42 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).