Voice API platform down
Incident Report for Plivo
Resolved
Our Voice API services continue to function normally. We are resolving the incident. For any questions, please reach out to our support team.
Support portal: https://support.plivo.com/support/home
Posted 7 months ago. Feb 27, 2019 - 19:40 UTC
Update
Our voice services have recovered and everything looks good. We will continue to monitor the services. Next update will follow in 30 mins.
Posted 7 months ago. Feb 27, 2019 - 19:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 27, 2019 - 19:15 UTC
Identified
We have identified the issue and are applying the fix to recover the service.
Posted 7 months ago. Feb 27, 2019 - 18:56 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 27, 2019 - 18:47 UTC
Investigating
We are now observing two-way call failures. Our engineering team is working towards the fix. We will keep you posted.
Posted 7 months ago. Feb 27, 2019 - 18:43 UTC
Monitoring
Our engineering team is working towards a permanent fix, at this point in time, we are no more observing any failures. We will keep you posted.
Posted 7 months ago. Feb 27, 2019 - 18:11 UTC
Investigating
We are currently experiencing Outbound call queuing failures on all calls. Our engineers are actively working on it to re-establish services.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted 7 months ago. Feb 27, 2019 - 18:02 UTC
This incident affected: Voice API (PSTN, SIP & SIP Registrar, SDK, Conference, Recordings, Text-to-Speech, Transcription).