Call failures on inbound voice & SMS towards US phone numbers in Appleton & Green Bay, Wisconsin
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 07:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2020 - 01:49 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures and inbound SMS failures towards Appleton & Green Bay, Wisconsin . A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#180184
Posted Jan 06, 2020 - 22:38 UTC