Delivery delays on two-way SMS to ClearSky from US Shortcode numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 18, 2019 - 02:12 UTC
Investigating
We are currently observing two-way SMS delivery delays from a small segment of Shortcode SMS towards ClearSky USA. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#141858
Posted Mar 17, 2019 - 23:30 UTC