Call failures on inbound voice and inbound toll-free sms delivery delay towards phone numbers in El Salvador
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 00:37 UTC
Investigating
Our carrier partner is observing minor inbound Voice call failures and inbound toll-free SMS delivery delays towards phone numbers in El Salvador. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#186183
Posted Mar 20, 2020 - 08:32 UTC