Delay in processing 10DLC Campaign requests in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 11:27 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is currently experiencing delays in provisioning new campaigns. This may affect any new campaign registrations under 10DLC in the US, causing potential issues when linking numbers to your 10DLC campaign. Please note that existing campaigns will not be impacted.

We are working with our carrier partner to resolve this issue as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#73412
Posted Sep 27, 2024 - 01:57 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).