Delivery delays on two-way SMS towards US & Canada Toll-Free numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 25, 2019 - 14:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 25, 2019 - 07:35 UTC
Investigating
We are currently observing two-way SMS delivery delays for a segment of US & Canada Toll-Free numbers.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#145410
Posted 3 months ago. Apr 25, 2019 - 07:31 UTC
This incident affected: SMS API (Tollfree SMS).