All Systems Operational
Messaging API Operational
90 days ago
100.0 % uptime
Today
SMS API Operational
90 days ago
100.0 % uptime
Today
MMS API Operational
90 days ago
100.0 % uptime
Today
Powerpack SMS Operational
90 days ago
100.0 % uptime
Today
Powerpack MMS Operational
90 days ago
100.0 % uptime
Today
Voice API Operational
90 days ago
100.0 % uptime
Today
REST APIs and XML Operational
90 days ago
100.0 % uptime
Today
PSTN Calls Operational
90 days ago
100.0 % uptime
Today
Client Calls (Browser & Mobile) ? Operational
90 days ago
100.0 % uptime
Today
Conference Operational
90 days ago
100.0 % uptime
Today
Recordings Operational
90 days ago
100.0 % uptime
Today
Text-to-Speech Operational
90 days ago
100.0 % uptime
Today
Transcription Operational
90 days ago
100.0 % uptime
Today
Speech Recognition Operational
90 days ago
100.0 % uptime
Today
Endpoint calls (SIP) Operational
90 days ago
100.0 % uptime
Today
BYOC Operational
90 days ago
100.0 % uptime
Today
Answering Machine detection Operational
90 days ago
100.0 % uptime
Today
CDR (Call Detail Records) Operational
Zentrunk - SIP Trunking Operational
90 days ago
100.0 % uptime
Today
SIP Trunking Operational
90 days ago
100.0 % uptime
Today
Carrier Partners: Messaging API Operational
90 days ago
100.0 % uptime
Today
Longcode SMS, USA & Canada Operational
90 days ago
100.0 % uptime
Today
Shortcode SMS, USA & Canada Operational
90 days ago
100.0 % uptime
Today
Toll-free SMS, USA & Canada Operational
90 days ago
100.0 % uptime
Today
MMS, USA & Canada Operational
90 days ago
100.0 % uptime
Today
SMS, Mexico & South America Operational
90 days ago
100.0 % uptime
Today
SMS, Asia Operational
90 days ago
100.0 % uptime
Today
SMS, Europe Operational
90 days ago
100.0 % uptime
Today
SMS, Africa Operational
90 days ago
100.0 % uptime
Today
SMS, Oceania Operational
90 days ago
100.0 % uptime
Today
Carrier Partners: Voice API Operational
90 days ago
99.98 % uptime
Today
Voice, North America Operational
90 days ago
100.0 % uptime
Today
Voice, South America Operational
90 days ago
100.0 % uptime
Today
Voice, Europe Operational
90 days ago
100.0 % uptime
Today
Voice, Asia Operational
90 days ago
99.9 % uptime
Today
Voice, Africa Operational
90 days ago
100.0 % uptime
Today
Voice, Oceania Operational
90 days ago
100.0 % uptime
Today
Carrier Partners: Zentrunk - SIP Trunking Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, North America Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, South America Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, Europe Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, Asia Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, Africa Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, Oceania Operational
90 days ago
100.0 % uptime
Today
Console Operational
90 days ago
100.0 % uptime
Today
PHLO Operational
90 days ago
100.0 % uptime
Today
Account & Phone Number APIs Operational
90 days ago
100.0 % uptime
Today
Number Lookup API Operational
90 days ago
100.0 % uptime
Today
Payments and Billing Operational
90 days ago
100.0 % uptime
Today
Support Ticketing System Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way toll-free SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of toll-free SMS and MMS.

When is the maintenance?
25th April 2024 04:00 UTC - 25th April 2024 08:00 UTC
24th April 2024 20:00 PDT - 25th April 2024 00:00 PDT

What services will be affected?
Inbound/outbound toll-free SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#58865

Posted on Mar 29, 2024 - 06:22 UTC
API Uptime ?
Fetching
API Response Time ?
Fetching
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 04:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way toll-free SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of toll-free SMS and MMS.

When is the maintenance?
18th April 2024 04:00 UTC - 18th April 2024 08:00 UTC
17th April 2024 20:00 PDT - 18th April 2024 00:00 PDT

What services will be affected?
Inbound/outbound toll-free SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#58864

Mar 29, 06:16 UTC
Apr 17, 2024

No incidents reported.

Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 13:01 UTC
Investigating - Dear Valued Customer,

We are currently observing a 10DLC SMS delivery delay towards the T-Mobile numbers in US. All other services are operating normally.

We are working with our carrier partner to resolve this issue as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#60303

Apr 15, 23:14 UTC
Resolved - This incident has been resolved.
Apr 16, 03:34 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 16, 01:19 UTC
Investigating - Dear Valued Customer,

We are currently observing inbound/outbound SMS delivery delays from a small segment of Tollfree SMS towards T-Mobile in US. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#60304

Apr 15, 23:32 UTC
Apr 15, 2024
Apr 14, 2024
Completed - The scheduled maintenance has been completed.
Apr 14, 09:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 06:00 UTC
Update - We will be undergoing scheduled maintenance during this time.
Apr 10, 11:26 UTC
Scheduled - Dear Valued Customer,

We will perform planned maintenance on our Plivo database on Sunday 14th April 2024 at 06:00 UTC to improve the overall availability of our database engines. During that time Plivo customers may find intermittent service failure.

When is the maintenance?

14th April 2024 06:00 UTC - 14th April 2024 10:00 UTC
13th April 2024 23:00 PDT - 14th April 2024 03:00 PDT

What services will be affected?
Console login during the maintenance window will not be available and all plivo services will be intermittently impacted.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/support/tickets/new

Apr 14, 06:00 UTC
Apr 13, 2024

No incidents reported.

Apr 12, 2024
Completed - The scheduled maintenance has been completed.
Apr 12, 11:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 06:30 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way MMS towards T-Mobile phone numbers in the US and Canada. During this maintenance, there could be a delay in the delivery of MMS towards T-Mobile phone numbers.

When is the maintenance?
10th April 2024 05:00 UTC - 12th April 2024 11:00 UTC
9th April 2024 22:00 PDT - 12th April 2024 04:00 PDT

What services will be affected?
Inbound/outbound MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#59954

Apr 10, 06:21 UTC
Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 07:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 03:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way toll-free SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of toll-free SMS and MMS.

When is the maintenance?
11th April 2024 03:00 UTC - 11th April 2024 07:00 UTC
10th April 2024 20:00 PDT - 11th April 2024 00:00 PDT

What services will be affected?
Inbound/outbound toll-free SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#58863

Mar 29, 06:04 UTC
Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 11:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 06:45 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way SMS towards T-Mobile phone numbers in the US and Canada. During this maintenance, there could be a delay in the delivery of SMS towards T-Mobile phone numbers.

When is the maintenance?
10th April 2024 05:00 UTC - 10th April 2024 11:00 UTC
9th April 2024 22:00 PDT - 10th April 2024 04:00 PDT

What services will be affected?
Inbound/outbound SMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#59956

Apr 10, 06:38 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 09:29 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 08:45 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way SMS towards Dallas phone numbers. During this maintenance, there could be a delay in the delivery of SMS.

When is the maintenance?
10th April 2024 08:45 UTC - 11th April 2024 07:55 UTC
10th April 2024 01:45 PDT - 11th April 2024 00:55 PDT

What services will be affected?
Inbound/outbound SMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#59966

Apr 10, 08:42 UTC
Apr 9, 2024
Resolved - This incident has been resolved.
Apr 9, 15:53 UTC
Monitoring - Our carrier partner has confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Apr 8, 20:33 UTC
Investigating - Dear Valued Customer,

Our carrier partner is observing an intermittent issue with DLR. During this time, the Intermittent delivery receipt may experience some delays. All other services are operating normally.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#59894

Apr 8, 20:30 UTC
Apr 8, 2024
Resolved - This incident has been resolved.
Apr 8, 20:20 UTC
Investigating - Dear Valued Customer,

One of our carrier partners is currently observing inbound/outbound MMS delivery delays for a small segment of phone numbers in the US. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#59892

Apr 8, 19:39 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 11:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 06:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way SMS towards T-Mobile phone numbers in the US and Canada. During this maintenance, there could be a delay in the delivery of SMS towards T-Mobile phone numbers.

When is the maintenance?
8th April 2024 06:00 UTC - 8th April 2024 11:00 UTC
7th April 2024 23:00 PDT - 8th April 2024 04:00 PDT

What services will be affected?
Inbound/outbound SMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#59809

Apr 8, 05:56 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 10:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 05:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting campaign and TN provisioning requests in the US. During this maintenance, there could be a delay in the campaign and TN provisioning requests.

When is the maintenance?
8th April 2024 05:00 - 8th April 2024 10:30 UTC
7th April 2024 22:00 - 8th April 2024 03:30 PDT

What services will be affected?
Campaign and TN provisioning.

What is the impact?
Delay in the campaign and TN provisioning requests during maintenance window.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/hc/en-us
#59805

Apr 8, 04:45 UTC
Apr 7, 2024
Completed - The scheduled maintenance has been completed.
Apr 7, 10:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 7, 05:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting campaign and TN provisioning requests in the US. During this maintenance, there could be a delay in the campaign and TN provisioning requests.

When is the maintenance?
7th April 2024 05:00 - 7th April 2024 10:00 UTC
6th April 2024 22:00 - 7th April 2024 03:00 PDT

What services will be affected?
Campaign and TN provisioning.

What is the impact?
Delay in the campaign and TN provisioning requests during maintenance window.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/hc/en-us
#59731

Apr 7, 04:10 UTC
Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.