All Systems Operational
Messaging API Operational
90 days ago
100.0 % uptime
Today
SMS API Operational
90 days ago
100.0 % uptime
Today
MMS API Operational
90 days ago
100.0 % uptime
Today
Powerpack SMS Operational
90 days ago
100.0 % uptime
Today
Powerpack MMS Operational
90 days ago
100.0 % uptime
Today
Voice API Operational
90 days ago
100.0 % uptime
Today
REST APIs and XML Operational
90 days ago
100.0 % uptime
Today
PSTN Calls Operational
90 days ago
100.0 % uptime
Today
Client Calls (Browser & Mobile) ? Operational
90 days ago
100.0 % uptime
Today
Conference Operational
90 days ago
100.0 % uptime
Today
Recordings Operational
90 days ago
100.0 % uptime
Today
Text-to-Speech Operational
90 days ago
100.0 % uptime
Today
Transcription Operational
90 days ago
100.0 % uptime
Today
Speech Recognition Operational
90 days ago
100.0 % uptime
Today
Endpoint calls (SIP) Operational
90 days ago
100.0 % uptime
Today
BYOC Operational
90 days ago
100.0 % uptime
Today
Answering Machine detection Operational
90 days ago
100.0 % uptime
Today
CDR (Call Detail Records) Operational
Zentrunk - SIP Trunking Operational
90 days ago
100.0 % uptime
Today
SIP Trunking Operational
90 days ago
100.0 % uptime
Today
Carrier Partners: Messaging API Operational
90 days ago
100.0 % uptime
Today
Longcode SMS, USA & Canada Operational
90 days ago
100.0 % uptime
Today
Shortcode SMS, USA & Canada Operational
90 days ago
100.0 % uptime
Today
Toll-free SMS, USA & Canada Operational
90 days ago
100.0 % uptime
Today
MMS, USA & Canada Operational
90 days ago
100.0 % uptime
Today
SMS, Mexico & South America Operational
90 days ago
100.0 % uptime
Today
SMS, Asia Operational
90 days ago
100.0 % uptime
Today
SMS, Europe Operational
90 days ago
100.0 % uptime
Today
SMS, Africa Operational
90 days ago
100.0 % uptime
Today
SMS, Oceania Operational
90 days ago
100.0 % uptime
Today
Carrier Partners: Voice API Operational
90 days ago
99.98 % uptime
Today
Voice, North America Operational
90 days ago
100.0 % uptime
Today
Voice, South America Operational
90 days ago
100.0 % uptime
Today
Voice, Europe Operational
90 days ago
100.0 % uptime
Today
Voice, Asia Operational
90 days ago
99.9 % uptime
Today
Voice, Africa Operational
90 days ago
100.0 % uptime
Today
Voice, Oceania Operational
90 days ago
100.0 % uptime
Today
Carrier Partners: Zentrunk - SIP Trunking Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, North America Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, South America Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, Europe Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, Asia Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, Africa Operational
90 days ago
100.0 % uptime
Today
SIP Trunking, Oceania Operational
90 days ago
100.0 % uptime
Today
Console Operational
90 days ago
100.0 % uptime
Today
PHLO Operational
90 days ago
100.0 % uptime
Today
Account & Phone Number APIs Operational
90 days ago
100.0 % uptime
Today
Number Lookup API Operational
90 days ago
100.0 % uptime
Today
Payments and Billing Operational
90 days ago
100.0 % uptime
Today
Support Ticketing System Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of SMS and MMS.

When is the maintenance?
03rd April 2024 03:00 UTC - 03rd April 2024 11:00 UTC
02nd April 2024 20:00 PDT - 03rd April 2024 04:00 PDT

What services will be affected?
Inbound/outbound SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#57345

Posted on Mar 19, 2024 - 03:33 UTC
Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of SMS and MMS.

When is the maintenance?
04th April 2024 03:00 UTC - 04th April 2024 11:00 UTC
03rd April 2024 20:00 PDT - 04th April 2024 04:00 PDT

What services will be affected?
Inbound/outbound SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#57377

Posted on Mar 19, 2024 - 06:59 UTC
Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way toll-free SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of toll-free SMS and MMS.

When is the maintenance?
4th April 2024 04:00 UTC - 4th April 2024 08:00 UTC
3rd April 2024 20:00 PDT - 4th April 2024 00:00 PDT

What services will be affected?
Inbound/outbound toll-free SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#58861

Posted on Mar 29, 2024 - 05:52 UTC
Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of SMS and MMS.

When is the maintenance?
05th April 2024 03:00 UTC - 05th April 2024 10:00 UTC
04th April 2024 20:00 PDT - 05th April 2024 03:00 PDT

What services will be affected?
Inbound/outbound SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#57378

Posted on Mar 19, 2024 - 07:08 UTC
Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way toll-free SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of toll-free SMS and MMS.

When is the maintenance?
11th April 2024 04:00 UTC - 11th April 2024 08:00 UTC
10th April 2024 20:00 PDT - 11th April 2024 00:00 PDT

What services will be affected?
Inbound/outbound toll-free SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#58863

Posted on Mar 29, 2024 - 06:04 UTC
Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way toll-free SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of toll-free SMS and MMS.

When is the maintenance?
18th April 2024 04:00 UTC - 18th April 2024 08:00 UTC
17th April 2024 20:00 PDT - 18th April 2024 00:00 PDT

What services will be affected?
Inbound/outbound toll-free SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#58864

Posted on Mar 29, 2024 - 06:16 UTC
Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting two-way toll-free SMS/MMS towards the US and Canada phone numbers. During this maintenance, there could be a delay in the delivery of toll-free SMS and MMS.

When is the maintenance?
25th April 2024 04:00 UTC - 25th April 2024 08:00 UTC
24th April 2024 20:00 PDT - 25th April 2024 00:00 PDT

What services will be affected?
Inbound/outbound toll-free SMS and MMS

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#58865

Posted on Mar 29, 2024 - 06:22 UTC
API Uptime ?
Fetching
API Response Time ?
Fetching
Past Incidents
Mar 29, 2024
Resolved - This incident has been resolved.
Mar 29, 00:57 UTC
Monitoring - Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Mar 29, 00:09 UTC
Update - Our engineers continue to work on implementing a solution for the issue. We will provide another update as soon as possible.
Mar 28, 23:07 UTC
Identified - We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Mar 28, 21:59 UTC
Investigating - Dear Valued Customer,

We are currently observing message failures in India for accounts where DLT templates are registered with Plivo. There is no impact on traffic if the parameters are passed with the message requests. We are actively working with our engineers to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us

Mar 28, 21:17 UTC
Mar 28, 2024
Resolved - This incident has been resolved.
Mar 28, 13:37 UTC
Monitoring - Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Mar 28, 13:31 UTC
Investigating - Dear Valued Customer,

We are currently observing longcode\shortcode and Toll-free SMS delivery failures towards US and Canada phone numbers. All other services are operating normally.

We are actively working with our engineers to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us

Mar 28, 08:30 UTC
Completed - The scheduled maintenance has been completed.
Mar 28, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 04:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting Two-way toll-free SMS/MMS towards the US and Canada phone numbers. During this maintenance there could be a delay in delivery of SMS/MMS.

When is the maintenance?
28th March 2024 04:00 - 28th March 2024 08:00 UTC
27th March 2024 20:00 - 28th March 2024 00:00 PDT

What services will be affected?
SMS/MMS.

What is the impact?
During this maintenance window customers could experience possible latency with both Inbound and Outbound toll-free SMS/MMS.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/hc/en-us
#54824

Mar 2, 01:04 UTC
Mar 27, 2024

No incidents reported.

Mar 26, 2024
Resolved - This incident has been resolved.
Mar 26, 16:06 UTC
Update - We are continuing to monitor for any further issues.
Mar 26, 15:16 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 26, 15:12 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 26, 14:16 UTC
Investigating - Dear Valued Customer,

One of our carrier partners is currently observing outbound toll-free SMS delivery delays for a small segment of phone numbers in the US and Canada. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#58472

Mar 26, 14:09 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 11:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 06:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service, affecting two-way SMS towards the US phone numbers in Chicago. During this maintenance, there could be a delay in the delivery of SMS.

When is the maintenance?
26th March 2024, 06:00 UTC – 26th March 2024, 11:00 UTC
25th March 2024, 23:00 PDT – 26th March 2024, 04:00 PDT

What services will be affected?
Inbound/Outbound SMS.

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/hc/en-us
#58414

Mar 26, 05:42 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 11:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 09:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting Two-way toll-free SMS towards the US phone numbers. During this maintenance there could be a delay in delivery of SMS.

When is the maintenance?
26th March 2024 09:00 - 26th March 2024 11:00 UTC
26th March 2024 02:00 - 26th March 2024 04:00 PDT

What services will be affected?
SMS.

What is the impact?
During this maintenance window customers could experience possible latency with both Inbound and Outbound toll-free SMS.
#54301

Feb 28, 08:20 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 05:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting Two-way Toll-Free towards Telus phone numbers in Canada. During this maintenance there could be an intermittent delay in delivery of Toll-Free SMS.

When is the maintenance?
26th March 2024 05:00 - 26th March 2024 08:00 UTC
25th March 2024 20:00 - 26th March 2024 01:00 PDT

What services will be affected?
Two-way Toll-Free SMS/MMS.

What is the impact?
Message delivery degradation with inconsistent delivery times during maintenance window

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/support/tickets/new
#58235

Mar 24, 05:14 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 05:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting inbound/outbound sms towards multiple countries phone numbers as mentioned below.

Affected Countries:
AUSTRIA
BELGIUM
BRAZIL
GERMANY
ISRAEL
NETHERLANDS
POLAND
SWEDEN
UNITED KINGDOM

When is the maintenance?
26th March 2024 05:00 - 26th March 2024 08:00 UTC
25th March 2024 22:00 - 26th March 2024 01:00 PDT

What services will be affected?
Inbound/Outbound SMS

What is the impact?
Throughout this maintenance period, there is a possibility of a 30-minute downtime that may impact the Inbound/Outbound SMS Service.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/hc/en-us
#56502

Mar 15, 17:58 UTC
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 12:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 10:15 UTC
Scheduled - Dear Valued Customer,

One of our campaign registry partners is performing planned maintenance on their service, which may cause delays in provisioning new campaigns. This may impact any new campaign registrations under 10DLC in the United States and Canada.

When is the maintenance?
21st March 2024 09.30 - 21st March 2024 12:00 UTC
21st March 2024 02.30 - 21st March 2024 05.00 PDT

What services will be affected?
10DLC

What is the impact?
Delay in processing Campaign registration requests.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#57904

Mar 21, 10:13 UTC
Completed - The scheduled maintenance has been completed.
Mar 21, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 04:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service-affecting Two-way toll-free SMS/MMS towards the US and Canada phone numbers. During this maintenance there could be a delay in delivery of SMS/MMS.

When is the maintenance?
21st March 2024 04:00 - 21st March 2024 08:00 UTC
20th March 2024 20:00 - 21st March 2024 00:00 PDT

What services will be affected?
SMS/MMS.

What is the impact?
During this maintenance window customers could experience possible latency with both Inbound and Outbound toll-free SMS/MMS.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/hc/en-us
#54823

Mar 2, 01:01 UTC
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024
Completed - The scheduled maintenance has been completed.
Mar 17, 09:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 17, 05:30 UTC
Scheduled - Dear Valued Customer,

We will perform planned maintenance on our Plivo database on Sunday 17th March 2024 at 05:30 UTC to improve the overall availability of our database engines. During that time Plivo customers may find intermittent service failure.

When is the maintenance?

17th March 2024 05:30 UTC - 17th March 2024 09:30 UTC
16th March 2024 21:30 PDT - 17th March 2024 01:30 PDT

What services will be affected?
Console login during the maintenance window will not be available and all plivo services will be intermittently impacted.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/support/tickets/new

Mar 1, 11:41 UTC
Mar 16, 2024

No incidents reported.

Mar 15, 2024
Completed - The scheduled maintenance has been completed.
Mar 15, 11:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 06:00 UTC
Scheduled - Dear Valued Customer,

One of our carriers is performing planned maintenance on their service, affecting two-way SMS towards the US phone numbers in Chicago. During this maintenance, there could be a delay in the delivery of SMS.

When is the maintenance?
15th March 2024, 06:00 UTC – 15th March 2024, 11:00 UTC
14th March 2024, 23:00 PDT – 15th March 2024, 04:00 PDT

What services will be affected?
Inbound/Outbound SMS.

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/hc/en-us
#56392

Mar 15, 05:27 UTC